Jump to content
The Corroboree
Sign in to follow this  
newageshaman

SAB Webstore Issues?

Recommended Posts

hey i was just trying to access the SAB store and everytime i do it says this account has been suspended? Is this happening to anyone else? I hope everything is going alright for the workers at the garden and torsten. I"ve uploaded a screen shot of what comes up when i try to access the site also. post-12613-0-04566700-1397000915_thumb.j

Share this post


Link to post
Share on other sites

all this does is redirect back to the .com.au site and say that the page has been suspended?

Share this post


Link to post
Share on other sites

Same. Maybe try to raise th problem via the FB page. No news there yet though, so maybe it's a work in progress.

Share this post


Link to post
Share on other sites

same.. it wAS up last nite :scratchhead:

Share this post


Link to post
Share on other sites

I've sent Torsten a PM, I'm hoping this is only due to maintenance and should be up sooner or later.

Share this post


Link to post
Share on other sites

I'm getting it too! :( :( :( - maybe a problem with the hosting provider. Hope it's nothing more sinister!

Share this post


Link to post
Share on other sites

Hosters can be little whiny bitches sometimes. :)

Edited by Evil Genius
  • Like 3

Share this post


Link to post
Share on other sites

Lets hope not :P ^

Share this post


Link to post
Share on other sites

I'd been trying to get onto that site all day and thought maybe I could find out what's going on through the forum's. Hopefully it'll be fixed soon and it's just some technical issue.

I'm pleased someone posted something here though, I couldn't find any information anywhere else.

Share this post


Link to post
Share on other sites

aaaaaaaaaaaand all is back to normal! :)

Share this post


Link to post
Share on other sites

You sure? I'm still getting the account suspended crap everytime i try...

Share this post


Link to post
Share on other sites

yup. All working here.

Maybe clear your proxy/cookies/cache thingy ma doovy on your browser. But yeah, it's definitely back up for me.

  • Like 2

Share this post


Link to post
Share on other sites

sorry guys, I had a bit of server dramas and spent the last few days moving a lot of stuff around. The most reliable way to move sites without losing emails is to suspend the site on the old server. That way everyone sees the suspended page for a day and then once they see the site again you know it is on the new server.

My host told me they are shutting one data centre down and I had to move to another. Just as I started that move the heartbleed bug reared its head. While the sab shop site was on an unaffected server, a few other sites were on an old server that was not only susceptible, but also unpatchable. So I had to move 2 servers all at once. Then the host screwed up the server set up, which locked my domain at the registrar for 3 days [fuck godaddy], so I had to start from scratch.

The forum server was unaffected.

All should be fine now. If you are still having problems then this is due to browser or ISP caches.

  • Like 2

Share this post


Link to post
Share on other sites

which locked my domain at the registrar for 3 days [fuck godaddy]

+ 1000! Go fuck yourself, Daddy!

Share this post


Link to post
Share on other sites

I gave up on godaddy years ago, but I have many domains prepaid with them for several years yet. Moving them off as they expire. Homophobic redneck fucktard that he is doesn't deserve my $$.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×