Jump to content
The Corroboree
Sign in to follow this  
zelly

Nagging Notifications pop up window

Recommended Posts

I get this nagging pop up window in the upper left corner on every page i visit. 

 

notifications.jpg


I've edited my profile, turning off ALL notifications except PM's.... My browser is firefox 43.0.1

 

how do I permanently turn off this pop up nag window?

 

 

notifications.jpg.cdbd28c2f3dcd447a89f875432a744d4.jpg

Share this post


Link to post
Share on other sites

zelly it is a firefox setting, right click in the page somewhere and select 'view page info' then when that window opens select the 'permissions' tab - in that page you can find the setting for 'receive notifications'

 

This is a per website setting- if you wish to disable it for every website you will find that in the software preferneces

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×