Jump to content
The Corroboree
apothecary

The Lab

Recommended Posts

I've been absent of late and miss the odd drop in and chats I used to have with you peeps.

I'll be back once moved and settled with a new PC. Until then, keep that zombie chicken factory pumpin'.

And thanks Apo for the "How to..." guide. I'll no doubt need it when I go back to install and set up again. You're unceasing and like Monkey, your power is irrepressible.

Edited by MORG

Share this post


Link to post
Share on other sites

Hullo guys.

Sorry to have been off the lab so much the last week, things have just been plain hectic.

Now to top it all off, less than two hours before my next shift, my host has gone down.

I have no idea why, other nodes in the network are fine. I have notified the colo admin and hopefully he'll fix it overnight.

Sooooorrry :)

Share this post


Link to post
Share on other sites

So does that mean we cant get into the room also Sina? :( Damn, I was looking forward to a good hangout with you crazy plant people tonight! :wub::wub::wub:

Let us know when its up and running again! :wub::wub::wub::worship:

Share this post


Link to post
Share on other sites

Back up.

Would've been up sooner but I had to sleep after the shift.

Much love guys.

Share this post


Link to post
Share on other sites

Thanks for your tirelss efforts Apo!

Share this post


Link to post
Share on other sites

Hey Sina,

I had to do a system re-install on my OS and now when I attempt to join the server this message appears.

MiniSSL library not found

I presume the re-install and not being able to join are related?

What do you think could be the deal? :scratchhead:

Share this post


Link to post
Share on other sites

Haha! yeah that worked a treat! :lol:

Share this post


Link to post
Share on other sites

Still on you just missed me dude, completed both my finite state acceptor AND maths quizzes am totally free listening to jazz :lol:

Share this post


Link to post
Share on other sites
:) Good to be back! Hope to catch up with all you uber funky beings soon

Share this post


Link to post
Share on other sites

Nice n busy tonight. If you're online, pop in to say hello, especially the old crew I MISS YOU LOT! :lol:

Share this post


Link to post
Share on other sites

am I registered as gomaos or osmago?

For some reason I can never get on, efficiently locked out...

Share this post


Link to post
Share on other sites
am I registered as gomaos or osmago?

you don't have to register as anything, you can change your name every time you log on.

Share this post


Link to post
Share on other sites

Can't help you get on until you tell us the error message gom :)

Share this post


Link to post
Share on other sites

My error message?

"Looking up newserver.

unknown host. maybe you misspelt it?

Cycling to next server in server www.herbix.org.+6669

Disconnected.

Looking up newsserver...."

and so on.

Forever....

have not the slightest idea what I'm doing wrong?

Share this post


Link to post
Share on other sites

gom try this:

when it says

"trying to connect + Looking up newserver.

unknown host. maybe you misspelt it?

Cycling to next server in server www.herbix.org.+6669

Disconnected.

Looking up newsserver...."

and so on."

type this

/server herbix.org +6669

/nick Gomaos

/join #lab

That should fix it :)

Edited by Chemakazi

Share this post


Link to post
Share on other sites
Yeah its www.herbix.org +6669 not www.herbix.org.+6669 :)

Mine did this .. if you put the port number in the server name bit, it doesn't work...if you leave it out, the port defaults to 6667 and it logs in ok... but if i type it manually "/server www.herbix.org +6669" then it also logs in fine. (There's no dot '.')

?

Edited by coin

Share this post


Link to post
Share on other sites

yeah mine was doing something similr (mIRC) so now I dont add on the port and it goes through jst fine.

Share this post


Link to post
Share on other sites

Guys, port 6667 is NOT using the SSL.

I have no idea even why it was enabled, but I have stopped that.

Didn't anyone notice the lack of a huge SSL certificate when connecting via port 6667?

I don't know how to make it any easier for everyone to use...is the guide too hard to follow? Port 6669 with SSL option enabled in xchat, or just type /server www.herbix.org +6669 ...

Is the guide wrong? I tested it and it works fine over here?

Share this post


Link to post
Share on other sites

Well i havent been using port 6667 .. but anyway

no i didn't notice lack of ssl certificate .. i don't know what that is really, and i dont sit there reading all the text while im connecting ;) (only tried it one time)

the problem is:

in the server details, people have "www.herbix.org +6669" instead of "www.herbix.org/6669"

i did this because i was manually connecting by typing "/server www.herbix.org +6669", which works, and assumed the format was the same for the servers list...i was using it before there was a guide, and never read the guide after it was posted

sorry, *hangs head shamefully* :blush::P

sina is wrathful again .. *throws coins*

Edited by coin

Share this post


Link to post
Share on other sites

Sorry.

It's just that if one person is using plaintext instead of SSL then there is no point in anyone using it.

Anyway, my dumbass fault, I thought I checked to make sure it wasn't open but I must've allowed it accidentally when setting up a local console (don't need plaintext when you are ON the server :) ).

If you throw coins you know I'll just use it to buy cacti.

Edited by apothecary

Share this post


Link to post
Share on other sites

Nevermind...

Edited by apothecary

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×