Jump to content
The Corroboree
Sign in to follow this  
withdrawl clinic

upload delete how?

Recommended Posts

upload to the gallery went wrong, thinks it's a video, was in fact a pic.

 

found delete button, but it was just for the comments.

 

how do I delete the black images?

Share this post


Link to post
Share on other sites

IF you created the album they are in then i think you can 

Go to your profile

Click albums tab

Click title of the album the images are in


Then wait a sec and on the left hand side of page a box of that album will appear and there will be a button that says manage album, click that and then select edit album.

Inside there there should be a little delete/trashcan item on the images
 

Share this post


Link to post
Share on other sites

thx zool, but unfortunately...

 

I can click as you say, till edit album,

but than all the grey/black images don't show a trashcan/ delete function, as they show with a successful upload.

 

further more concern for me is, the fact that, the page indicates there are 17 pages of this oooo60 image.

as well this fault made the pointing right arrow disappear gallery displayed at the top of the forum.

now we cant scroll for erlier pics!:o

Share this post


Link to post
Share on other sites

I can find a delete button by different means, red in color but I don't know if it deletes, and I would have to do this I guess20 times X  17 pages times....

Share this post


Link to post
Share on other sites
Posted (edited)

I looked up invision forums and supposedly there is some way to multiple select/ select all in oder to delete but cant figure it out, and lol while testing i have somehow upload 3 images in a way that i can't delete them ones :(

Edited by ZooL

Share this post


Link to post
Share on other sites

ah ok I found that red delete option you got to so maybe those 3 uploaded same way all yours did, but seems that doesn't work for me even when clicking delete as it errors on save with empty file be a required field

Share this post


Link to post
Share on other sites

Cant find anything when uploaded this way, think you might just have to "report" your own album and have a mod delete it.

Share this post


Link to post
Share on other sites
Posted (edited)


edit: will  PM that cause just realized that could maybe* be abused/exploited

Edited by ZooL

Share this post


Link to post
Share on other sites

you make some very good points, zool.

 

i'm not a pc person, but maybe it's problematic to delete, because it never turned into a successful upload.

Share this post


Link to post
Share on other sites
Posted (edited)

pump!

 

i think the upload to the gallery function doesn't work any more.

 

thats why no new pics appeared since my above mentioned misshap..

 

edit: whilst i wrotte this the pic has appearde (pink lotus) but as well many black fields.

what happens if you try to upload?

Edited by withdrawl clinic

Share this post


Link to post
Share on other sites

I Uploaded a few when looking for a way to delete gallery but none resulted in the same multi bugged uploads you're having and they all appeared normally on front page.My guess would be it has something to do with the format or encoding of images you're uploading.

if they are coming direct from a phone or camera then opening the image in paint or something and then saving them as a new jpg/png file should solve that if that is whats happening.

 

Share this post


Link to post
Share on other sites
On 08/07/2020 at 10:41 PM, ZooL said:

I Uploaded a few when looking for a way to delete gallery but none resulted in the same multi bugged uploads you're having and they all appeared normally on front page.My guess would be it has something to do with the format or encoding of images you're uploading.

if they are coming direct from a phone or camera then opening the image in paint or something and then saving them as a new jpg/png file should solve that if that is whats happening.

 

if you say they normally appeared at the front page, do you mean the pics which are displayed on top of the "starting page".

i see the lotus pic and than just black ones to the right, you suggest to see different.

 

Share this post


Link to post
Share on other sites
Posted (edited)

The ones i uploaded just appeared in the bar on top of starting page like normal,  but then i found the way to "delete" the album and they disappeared from there.

atm in there i also see your lotus one and then the rest just black glitch ones with same filename as lotus one but lacking the .jpg extension

(just upload another one to double check and yea, still works normal for me)

Edited by ZooL

Share this post


Link to post
Share on other sites

thx 4 clearing this up!

i have used the contact us button right away when this happend, but no reply so far.

maybe you could copy and paste you method, to the contact us people,

but than again they are probably told, 'LET THE TECH" PEOPLE DO IT AT THE NEXT FORUM UPGRADE...

Share this post


Link to post
Share on other sites

Way i found is more just a work around that a user could use, wouldn't be a good way to do it on the server as it doesn't technically delete them(i don't think), pretty sure it just makes them invisible to everyone including the uploader and pretty sure the images would still be sitting on the server taking up space but just aren't visible to anyone.

Hopefully they will yea add an easy to delete in next update though, would be pretty easy to accidentally upload a personal photo by mistake that you didn't want to be visible to the public.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×