tripsis

Automatic DST setting does not work.

7 posts in this topic

It doesn't.

If I leave it on the DST correction setting, the forum time reads an hour behind the "actual" time. When I take it off, then manually set it to DST, the time aligns. Possible to fix that setting?

Share this post


Link to post
Share on other sites

It works for me, so it must be in your settings. 2.28 now....

Share this post


Link to post
Share on other sites

Hmmm, strange. What can I change in my settings for it to work? The manual setting is fine, but the automatic one if off.

Share this post


Link to post
Share on other sites

Hmmm, strange. What can I change in my settings for it to work? The manual setting is fine, but the automatic one if off.

I've had the same problem, seems to be a somewhat common bug on IP.Board. The answer seems to be on the server end and is somewhat random..

Share this post


Link to post
Share on other sites

I have 'DST correction' turned off and 'currently in DST' turned on. I am pretty sure this works, but the ultimate test will be in a few weeks when it switches to AEST. Let's revisit this then as I can't fix it unless i think it is broken.

Share this post


Link to post
Share on other sites

That's how I have it now and it works. But if the setting is on "DST correction" (automated), it doesn't work.

Edited by tripsis

Share this post


Link to post
Share on other sites

interesting.lets see what happens with aest switch over.

i've experienced 1 hr lag too but.......heh........

maybe nothing eh?

lol.

ethdtr

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now